Status

()

RESOLVED INCOMPLETE
12 years ago
11 years ago

People

(Reporter: nailuj.kim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME - 06/15)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Whenever I use firefox, it never seems to stop loading a website. I've tried using internet explorer and had no problems. But when I use firefox, if I have multiple tabs up, they are all titled "Loading..." and the green loading bar on the bottom of the browser gets nearly full, but never goes away. To the left of the bar, it also has a message "Transferring data from..." whatever website I'm at. For instance, right now it says, "Transferring data from bugzilla.mozilla.org". I've tried reinstalling firefox, etc. but nothing seems to work.

Reproducible: Always

Steps to Reproduce:
1.Go to a website
2.
3.
Actual Results:  
Website does not load completely.

Expected Results:  
The website should've loaded completely. 

Um... as far as I can tell, this seems to happen for all websites.

Updated

12 years ago
Component: General → Networking
Product: Firefox → Core
QA Contact: general → networking
Julian, did the link in comment 1 help you?
Whiteboard: CLOSEME - 06/15

Comment 3

11 years ago
No response from reporter -> INCOMPLETE
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.