Crash selecting Composer under Task menu

VERIFIED WORKSFORME

Status

()

Core
Event Handling
P3
critical
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: blee, Assigned: joki (gone))

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
To reproduce, After launching the app, select Composer under Task menu.

==> Crash.	Observed in Linux 05-04-08-M16 bld.


Stack Trace:

rigger Type:  Program Crash 

Trigger Reason:  SIGSEGV: Segmentation Fault: (signal 11) 

Call Stack:    (Signature = libraptorhtml.so + 0x344ffe (0x40fb3ffe) 8b21c890) 
     
   libraptorhtml.so + 0x344ffe
(0x40fb3ffe)                                               
   libraptorhtml.so + 0x344c92 (0x40fb3c92) 
   librdf.so + 0x8565b (0x4086565b)                                            
   librdf.so + 0x7d0db (0x4085d0db) 
   libraptorhtml.so + 0x18fcb2 (0x40dfecb2) 
   librdf.so + 0x5fa9c (0x4083fa9c) 
   librdf.so + 0x5fbb9 (0x4083fbb9) 
   librdf.so + 0x5fbb9 (0x4083fbb9) 
   libraptorhtml.so + 0x1942e6 (0x40e032e6) 
   libraptorhtml.so + 0x19223e (0x40e0123e) 
   libraptorhtml.so + 0x1c9790 (0x40e38790) 
   libraptorhtml.so + 0x1c96bc (0x40e386bc) 
   libraptorview.so + 0x8df5 (0x4116edf5) 
   libraptorview.so + 0x16d8a (0x4117cd8a) 
   libraptorview.so + 0x7a5d (0x4116da5d) 
   libwidget_gtk.so + 0x2adca (0x404dfdca) 
   libwidget_gtk.so + 0x2aced (0x404dfced) 
   libwidget_gtk.so + 0x2ae50 (0x404dfe50) 
   libwidget_gtk.so + 0x2b785 (0x404e0785) 
   libwidget_gtk.so + 0x2f6ef (0x404e46ef) 
   libwidget_gtk.so + 0x25957 (0x404da957) 
   libwidget_gtk.so + 0x2580a (0x404da80a) 
   libgdk-1.2.so.0 + 0x1700b (0x4063e00b) 
   libglib-1.2.so.0 + 0xfbe6 (0x4066bbe6) 
   libglib-1.2.so.0 + 0x101a1 (0x4066c1a1) 
   libglib-1.2.so.0 + 0x10341 (0x4066c341) 
   libgtk-1.2.so.0 + 0x8c209 (0x40593209) 
   libwidget_gtk.so + 0x1ed0a (0x404d3d0a) 
   libnsappshell.so + 0x1431a (0x4044a31a) 
   mozilla-bin + 0x319c (0x0804b19c) 
   mozilla-bin + 0x34b3 (0x0804b4b3) 
   libc.so.6 + 0x181eb (0x403111eb)

Comment 1

18 years ago
upping sev, crash kw
Severity: normal → critical
Keywords: crash

Comment 2

18 years ago
This works in the latest builds.   Marking worksforme.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
Cannot reproduce with build 2000-05-22-08 on Red Hat 6.2 & kernel 2.2.14.
Verifying Worksforme.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.