Closed Bug 381977 Opened 13 years ago Closed 13 years ago

transparency broken for the Add-on icon uploaded to the add-on page

Categories

(addons.mozilla.org Graveyard :: Developer Pages, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 373675

People

(Reporter: xavier, Unassigned)

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 

I uploaded a png file with a transparent background for my add-on icon on dev control panel.
The file is probably rewritten and the transparency is lost: the background in my icon became mostly black.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Did the icon need to be resized after upload?

duplicate of bug 373675 ?
The original icon was 32x32, just as the icon on the file.
But appart from that, it looks like a duplicate, I'll leave that up to you to decide (how come that bug did not show up on the recent bug list for the add-on component ?)

I'm adding the original transparent icon (yoono.png) to this ticket as well as the resulting icon (1833.png)
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373675
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.