If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The URL in Report Broken Web Site... should be gray to remind user it is not editable

RESOLVED DUPLICATE of bug 339395

Status

Other Applications
Reporter
RESOLVED DUPLICATE of bug 339395
11 years ago
10 years ago

People

(Reporter: emily chen, Assigned: raccettura)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
1. Help-> Report Broken Web Site...  
2. In the Web site URL field, the URL already put there, it looks like user can edit this URL, but actually user can not modify this URL 

The enhancement for this feature is : 
Since the URL can not be changed, mark the URL link as gray to remind user it is not editable.
Is page info the right component for this?
Keywords: polish, uiwanted

Comment 2

11 years ago
It already has a grey background. In what version are you seeing this ?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4pre) Gecko/20070524 BonEcho/2.0.0.4pre
(Reporter)

Comment 3

11 years ago
Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.8.1.3) Gecko/20070520 Firefox/2.0.0.4 RC 

Comment 4

11 years ago
Confirmed with
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a5pre) Gecko/20070524 Minefield/3.0a5pre

Comment 5

11 years ago
This is either a dupe / depends on bug 339395 (it's using a readonly <textbox>).
Assignee: nobody → robert
Severity: enhancement → normal
Component: Page Info → Reporter
Keywords: uiwanted
Product: Firefox → Other Applications
QA Contact: page.info → xul-client
Version: 2.0 Branch → Trunk
(Assignee)

Comment 6

10 years ago
Pretty sure this was a dup of bug 339395.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 339395
You need to log in before you can comment on or make changes to this bug.