UI: Need Toolbar icon for Address Book Synch

VERIFIED DUPLICATE of bug 38198

Status

P3
normal
VERIFIED DUPLICATE of bug 38198
19 years ago
14 years ago

People

(Reporter: jglick, Assigned: shuang)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Need an icon for the Address Book window toolbar for synchronization between the 
Netscape and the Netcenter web Address Book.

Jen's temporary icon:
http://gooey/client/5.0/specs/mail/Misc/Icons/synchIcon.gif

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 38198 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.