Browser window will not hide or minimize.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
11 years ago
7 years ago

People

(Reporter: Joseph Wraith, Unassigned)

Tracking

2.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Firefox will not hide or minimize when a window is open, or if I try to put another program window in front of it. I have to close the window to get rid of it. It happened in the last one as well. I also noticed another bug. Sometimes forms and drop down menus on certain sites such as a banking site or even myspace do not work. You cannot type anything into the form boxes or even select the form drop downs like for a country or state menu.

Reproducible: Always

Steps to Reproduce:
1.Firefox will not hide or minimize when a window is open, or if I try to put another program window in front of it. I have to close the window to get rid of it. It happened in the last one as well.
2.I also noticed another bug. Sometimes forms and drop down menus on certain sites such as a banking site or even myspace do not work. You cannot type anything into the form boxes or even select the form drop downs like for a country or state menu.
3.
Actual Results:  
Firefox will not hide or minimize when a window is open, or if I try to put another program window in front of it. I have to close the window to get rid of it. It happened in the last one as well.
I also noticed another bug. Sometimes forms and drop down menus on certain sites such as a banking site or even myspace do not work. You cannot type anything into the form boxes or even select the form drop downs like for a country or state menu.

Expected Results:  
Windows should close or minimize.
Forms should be selectable and drop downs should work
(Reporter)

Updated

11 years ago
Severity: normal → major
Version: unspecified → 2.0 Branch

Comment 1

11 years ago
without specific steps to reproduce this, I cannot reproduce the problem. WFM wiht latest branch and trunk nightly builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.