multiple vertical scrollbars for one site

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Stefan Valouch, Unassigned)

Tracking

2.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Hi,
Sometimes, a ogame-site shows up multiple scrollbars. The page is not viewable without an ogame-account, but I have had this problem before with some other sites. It happens most on pages with two frames (e.g. navi+content). The vertical scrollbars need to be moved by hand to see all the content of the page. It looks like there are several in-tab-views of the same page.
I have installed two plugins manipulating the web-pages the problem occures this time: FoxGame and Greasemonkey/OGame-Script, but they don't manipulate the other sites I saw the scrollbars some time ago.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Log in to ogame.de
2.klick around
3.maybe the multiple scrollbars appear
Actual Results:  
sometimes, the multiple scrollbars appear. 3 scrollbars on right, one on bottom (screen is large enough to display any of th sites without bottom scrollbar.

Expected Results:  
one scrollbar on the right, none on bottom
(Reporter)

Comment 1

11 years ago
http://m.valouch.info/pic/bugs/ff/scrollbars.png << Top of the page
http://m.valouch.info/pic/bugs/ff/scrollbars1.png << Bottom of the page
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.4pre) Gecko/2007051704 BonEcho/2.0.0.4pre
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a5pre) Gecko/20070526 Minefield/3.0a5pre ID:2007052603 [cairo]

URL loads as blank page for me.

Stefan, can you try with a new firefox profile please?
- http://kb.mozillazine.org/Profile_manager
(Do not delete your existing profile)

Updated

11 years ago
Version: unspecified → 2.0 Branch
(Reporter)

Comment 3

11 years ago
The url is blank because one can only enter the server if logged in at http://ogame.de (or other ogame-portals in other languages)

I tried it with a new blank profile, and with my normal and could not reproduce it... 
Today I noticed that my tabbrowser preferences add-on was broken (a red message in Options-dialog). So I reinstalled it. could that be the reason for the annormal behaviour?
It sure could have; extensions can fail in many weird and wonderful ways. But that's not to say the problem is definitely due to TBP. If you don't see the bug for a week or so, could you please resolve this bug as WORKSFORME? Thanks!
(Reporter)

Comment 5

11 years ago
okay, the scrollbars did not appear... and the site changed their underlaying code. I'll close it :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.