Bug 382097 (useIEyoudope)

Some bug doesnt allow me open up firefox, gmail, orkut.

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: Jiggs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; digit_may2002; .NET CLR 1.1.4322)
Build Identifier: 

a pop up occurs, stays and dispays the message:
Use Internet Explorer You Dope
I Dont Hate Mozilla but use IE or else

this is really annoying. tried reinstalling the browser. ran 6 different anti virus softwares, anti spy wares, no luck. please help me out

all the work is lost and i cant do anythin at all

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

11 years ago
Created attachment 266179 [details]
this is the annoying pop up. another one pops up while using orkut

this is real urgent
You have caught a USB Worm. Try reading http://forums.mozillazine.org/viewtopic.php?t=551778 for help
(Reporter)

Comment 3

11 years ago
hey, thank u people. the patch worked. my isp was down the last few days and so i couldnt post a response..
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Resolution: FIXED → INVALID

Updated

10 years ago
Duplicate of this bug: 401278

Updated

10 years ago
Duplicate of this bug: 401344
Alias: useIEyoudope
You need to log in before you can comment on or make changes to this bug.