expanded location bar and search bar have bottom-border missing

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 266189 [details]
screenshot of location bar

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070526 Minefield/3.0a5pre ID:2007052604 [cairo]

repro:
start FF
make sure you have some items in the location- or search bar
expand either of those

result:
the bottom-border is awol

Comment 1

11 years ago
regression range, 2007052219-2007052221 (win).
http://hourly-archive.localgho.st/win32/20070522_2054_checkins.html

screenshot of searchbar, http://img262.imageshack.us/my.php?image=borderkc6.jpg
(Reporter)

Comment 2

11 years ago
regressionrange
http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=1179885660&maxdate=1179892439

(the hourly archive link/page will be gone after 2 weeks )

Comment 3

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007071213 Minefield/3.0a7pre ID:2007071213

seems to be no prob with this build.
(Reporter)

Comment 4

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007071213 Minefield/3.0a7pre ID:2007071213

WFM aswell (I'm too busy to check which bug fixed this).
Duplicate of this bug: 386487
Perhaps fixed by bug 381746, or one of the dependencies of bug 380438.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.