Yahoo! Mail is opening in two different browsers...

RESOLVED INCOMPLETE

Status

()

--
minor
RESOLVED INCOMPLETE
12 years ago
9 years ago

People

(Reporter: deppademic, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010], URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

I have Mozilla set as my default browser, but if I click the Yahoo! Mail icon on my desktop the Yahoo! Mail sign in page opens in two different windows...one in IE and one in Mozilla. If I already have a Mozilla window open before I click it, it only opens in Mozilla..like it's suppose to. I have tried searching everything I can think of on Google to try and resolve the issue but I am not finding anything that helps. That leads me to believe that this is not a common issue. If you have any solutions please let me know. Thank you for your time. Amber

Reproducible: Always

Steps to Reproduce:
1.Set Mozilla to default
2.Click Yahoo! Mail desktop icon
3.And watch it come up in two seperate windows..one for IE and one for Mozilla
Actual Results:  
same as above

Expected Results:  
see above

It should only open 1 Yahoo! Mail sign in page and it should be in Mozilla.
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 1.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.3 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.