RSS Feeds cannot be removed

RESOLVED DUPLICATE of bug 705504

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 705504
11 years ago
6 years ago

People

(Reporter: Alessandro Vermeulen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: version 2.0.0.0 (20070326)

On Thunderbird 1.5 I noticed that removing a feed resulted it in setting the Title to null. However the feeds were still processed so I tried to delete them again. If I try to remove the feed nothing happens. This same problem persists after upgrading to version 2.0.0.0 (20070326).

Reproducible: Always

Steps to Reproduce:
1. Open RSS subscriptions window
2. Delete a valid feed, it sets to null
3. Try to delete the feed again, nothing happens.
Actual Results:  
The feed didn't get removed.

Expected Results:  
The feed should have been removed.
(Reporter)

Comment 1

11 years ago
I found a workaround/fix to solve this problem:

1. Export your rss feeds.
2. Delete all your RSS folders.
3. Import your feeds again and remove the ones you wanted to remove.

This procedure worked for me. Keep in mind that you lose the feed items you've already downloaded.

Comment 2

11 years ago
The reporter mentioned he could repro in a clean profile on IRC.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

11 years ago
Dupe of bug 380406? 
I got some null feed at one point, never figured out how to reproduce.

Updated

9 years ago
Assignee: mscott → nobody

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 705504
You need to log in before you can comment on or make changes to this bug.