Autosave triggers "send in UTF-8" dialogue

RESOLVED DUPLICATE of bug 328938

Status

--
major
RESOLVED DUPLICATE of bug 328938
12 years ago
12 years ago

People

(Reporter: bugzilla, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: version 2.0.0.0 (20070326)

Refer to bug #328833 - this bug was first reported TB version 1.5 (20051201) but never fixed.

When composing a message using ISO characters, upon trigger of the autosave a prompt to -send- the message using UTF-8 is opened.  This could easily prompt somebody to cancel and lose the message.

This bug should be considered major or critical as it is likely that a user's composition will be lost if he tries to avoid sending the message before he is ready.


Reproducible: Always

Steps to Reproduce:
1. Composed message using ISO charset
2. Wait for autosave interval

Actual Results:  
Box opens up asking if message should be sent in UTF-8 giving the appearance that Thunderbird is trying to automatically send the message.  This window will appear in mid-keystroke while composing the message or will grab focus if user is in any other application on their system.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 328938
You need to log in before you can comment on or make changes to this bug.