does not save preferences of font types

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: amaxskv, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; ru-ru) AppleWebKit/419 (KHTML, like Gecko) Safari/419.3
Build Identifier: 2007022813 (1.04 International)

WHen I shange font type to cyrillic and close preferences window, or even change the tab in prefences it will reset it to original, other words it won't save ot.

Reproducible: Always

Comment 1

12 years ago
This sounds like it may be bug 175651
(In reply to comment #1)
> This sounds like it may be bug 175651

There's not a Carbon-Cocoa name mismatch with standard Apple Cyrillic fonts, though.

This WFM in 1.5rc2, btw.  I opened www.macintosh.ru, switched my CY Serif font from Times CY to Monaco CY, switched prefPanes, (waited for all the pages to redraw), and the text on that page changed from Times CY to Monaco CY.

Comment 3

12 years ago
Anton, do you still see this in Camino 1.5? If not, I think we can close it WORKSFORME.

Comment 4

12 years ago
Closing WORKSFORME due to lack of updates. If you can supply the requested information, you may re-open this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.