Combobox will be invisible if user choose high contrast inverse theme.

RESOLVED DUPLICATE of bug 334462

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 334462
11 years ago
11 years ago

People

(Reporter: Tim Miao, Assigned: Scott MacGregor)

Tracking

({access})

Trunk
x86
Linux
access

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Steps to reproduce:
1. Choose desktop theme to High contrast inverse theme.
2. Open thunderbird preference window and go to Display->Formatting tab.
3. Move mouse cursor above Style and Size combobox.

Expected result:
Combobox should be visible and compliant with selected theme style.

Actual result:
Combobox changes to pure white, the caption on them is not visible.
(Reporter)

Comment 1

11 years ago
This bug can be reproduced with all combobox in preferences window.
(Reporter)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 334462
You need to log in before you can comment on or make changes to this bug.