XPI installer doesn't warn when installation of dictionary fails

RESOLVED DUPLICATE of bug 323286

Status

--
major
RESOLVED DUPLICATE of bug 323286
12 years ago
12 years ago

People

(Reporter: elijah, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.10) Gecko/20070226 Red Hat/1.0.8-0.2.el4 SeaMonkey/1.0.8
Build Identifier: version 1.5.0.10 (20070301)

Tried installing a swedish dictionary as a non-root user. For some stupid reason it has to be installed as root in the Thunderbird install directory. 
The installer did not warm when the installation failed.


Reproducible: Always

Steps to Reproduce:
Try to install a dictionary as a non-root user.


Expected Results:  
It should warn when the installaton fails.

One should be able to install dictionaries in the profile directory!
We use Thunderbird in a corporate environment and there is no way we can give our users the root password.
It's fixed in 2.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.5
Duplicate of bug: 323286
You need to log in before you can comment on or make changes to this bug.