File -> Import should be moved to Tools -> Import

RESOLVED INVALID

Status

()

Firefox
Menus
--
trivial
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: mak, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Why is Import under File menu, it's a tool to import other browsers data and it's logical to find it under Tools

So what about moving the Import tool to Tools menu before Options?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
i'm closing my request as invalid, since IE has import there. i feel it's not the right place, but probably is a choice to make migration easily.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.