Status

Mozilla Labs
Operator
--
major
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: Andy Mabbett, Assigned: mkaply)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 0.7

Operator detects (in "debug - structure"), but does not export, the "label" property. 

Reproducible: Always
(Assignee)

Comment 1

11 years ago
I am fixin this. Just curious. What do you expect the label to be? I'm getting strange results with X2V.
(Reporter)

Comment 2

11 years ago
>What do you expect the label to be?

Whatever is marked up using that class; it's intended for postal address labels, so should respect line breaks. See also discussion at http://microformats.org/wiki/adr-poll
(Assignee)

Comment 3

11 years ago
OK, just wanted to make sure. The label is "Location Sheffield" as indicated in the microformat.

This bug is fixed in the forthcoming 0.8.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.