If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

GTalk Contacts list extends beyond the bottom of the page

RESOLVED DUPLICATE of bug 363496

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 363496
11 years ago
11 years ago

People

(Reporter: Steven Day, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a5pre) Gecko/20070526 Minefield/3.0a5pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a5pre) Gecko/20070526 Minefield/3.0a5pre

When using Gmail and having the embedded Gtalk contact list come up. When interacting with the list, the bottom of the list will extend itself to the bottom of the page and beyond. Any other items below the list are not visible anymore as a result. This action happens every time a mouse is hovered over the gtalk list.

Reproducible: Always

Steps to Reproduce:
1. Log in to Gmail
2. Make sure you're using the default (not HTML only) version of Gmail
3. Make sure the Gtalk list is up and logged on
4. Hover the mouse over the Gtalk contact list.
Actual Results:  
The bottom of the list table extended itself vertically down the page.

Expected Results:  
The whole layout should not move irregularly at all.

This may be an HTML/Javascript problem but I have only noticed it with gmail and their combination of javascript.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363496
You need to log in before you can comment on or make changes to this bug.