prints in very small letters

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: ageladitsa, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; el; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; el; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

whenever I print an article (in greek), the printins is done in very small letters that cannot be read.  this happens all the time, when I want to print an article. I did not have the same problem in the same sites with internet explorer

Reproducible: Always

Steps to Reproduce:
1.http://www.enet.gr/online/online_print?id=6587388
2.try this page for example
3.

Comment 1

11 years ago
was not a bug.
reporter went to file | page setup
"scaling" was set too low

--> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Version: unspecified → 2.0 Branch
You need to log in before you can comment on or make changes to this bug.