Closed Bug 382492 Opened 13 years ago Closed 13 years ago

live bookmark -> "open in tabs" nukes existing tabs

Categories

(Firefox :: Tabbed Browser, defect)

x86
NetBSD
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 216346

People

(Reporter: jschauma, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; NetBSD i386; en-US; rv:1.8.0.5) Gecko/20060829 Firefox/1.5.0.5
Build Identifier: Mozilla/5.0 (X11; U; NetBSD i386; en-US; rv:1.8.0.5) Gecko/20060829 Firefox/1.5.0.5

When selecting "open in tabs" from a live bookmark, Firefox will loose all existing tabs.  This is not intuitive.  Instead, it should preserve existing tabs and open the feed in _new_ tabs in addition to the existing ones.

Reproducible: Always

Steps to Reproduce:
1. subscribe to a live feed
2. open additional tabs with random urls
3. select "open in tabs" from live bookmark
4. note how tabs opened in (2) are no longer there (or rather, the tabs are there, but the contents are lost)
Actual Results:  
lost websites in existing tabs

Expected Results:  
all items from rss feed should open in a new (ie additional) tab
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: RemovesExistingTabs
You need to log in before you can comment on or make changes to this bug.