Misaligned table in HTML mail

RESOLVED INVALID

Status

Thunderbird
General
--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Dmitry Kubov, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

8.00 KB, message/rfc822
Details
(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Thunderbird 2.0.0.0 (20070326)

Table shifted to left, some parts not displayed at all

Reproducible: Always

Steps to Reproduce:
See attached EML (actual text and addresses replaced by dummy text)
Actual Results:  
Can't see whole left column in table

Expected Results:  
Display full table content
(Reporter)

Comment 1

11 years ago
Created attachment 266740 [details]
bad mail

You can't see words "Sometext"

Comment 2

11 years ago
I doubt there is anything wrong with that mail. Sure, the text doesn't show completely, but that is because the author (you?) put MARGIN-LEFT: -37.15pt; on the table. 

If you have the actual html source of that, compare how the page looks in firefox, opera and some other browser. If opera and firefox displays it the same, the odds of it being some real rendering problem are rather slim... 
(Reporter)

Comment 3

11 years ago
Author is not me. Same bad look in IE6.0 and FF2.0 for html part. It was copy-paste from MS Word to OE. Looks like negative margin was used to fit wide table to page layout.

Is it really good idea to hide parts of MAIL message? Spammers will abuse that for sure.

Comment 4

11 years ago
Word is responsible for what it puts on the clipboard, you could complain to MS about the mess it puts there...

Other than that, not very much to do here, thunderbird displays what it's told to display. 

->INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.