The Installer can't relplace nmozMapi32.dll, 'cause it isn't there

RESOLVED DUPLICATE of bug 452162

Status

--
major
RESOLVED DUPLICATE of bug 452162
12 years ago
10 years ago

People

(Reporter: schertha, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; U; en; rv:1.8.0) Gecko/20060728 Firefox/1.5.0 Opera 9.20
Build Identifier: 1.5.0.8

Trying to update Thunderbird from 1.5.0.8 to 2.0.0.0 via automatic update was not possible. Without knowing why, it always tried to install, but failed.
After restarting the Computer, i got the Errormessage, that nmozMapi32.dll couldn't be updated. Renaming mozMapi32.dll to nmozMapi32.dll resolved the Probelem! Thunderbird was insatlled, everything seems fine...

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
It wasn't really trying to update nmozMapi32.dll, that's just a stray character from an error message that includes \r\n instead of an actual newline. Renaming to nmozMapi32.dll would have worked because whatever else you have, like a webcam, that was locking mozMapi32.dll, wasn't able to find it to lock it once you changed the name.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340535
Duplicate of bug: 452162
You need to log in before you can comment on or make changes to this bug.