[Test Run] "My Runs" displays same runs as many as the number of Test Cases included in the same run.

RESOLVED DUPLICATE of bug 382332

Status

Testopia
Test Runs
--
major
RESOLVED DUPLICATE of bug 382332
11 years ago
11 years ago

People

(Reporter: Vivian Shin, Assigned: Greg Hendricks)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Testopia 1.2

I have started 1 Test Run that contains 10 Test Cases.
When I clicked on "My Runs", it has loaded "Test Runs" page with 10 rows of the same Test Run.

When I started another Test Run with 20 Test Cases, it has listed 20 rows this Test Run.

Reproducible: Always

Steps to Reproduce:
1.Start a new Test Run with a Test Plan that contains more than one Test Cases.
  ==> I have used a Test Plan with 10 Test Cases.
2.Click on "My Runs" from "Testopia" Footer.

Actual Results:  
In "Test Runs" page, I see 10 rows of the same Test Run that I have just started.

Expected Results:  
It shall display 1 row of the Test Run that I have started.

Comment 1

11 years ago
duplicate of 382332. can be closed.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382332
You need to log in before you can comment on or make changes to this bug.