bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

use btoa/atob for /toolkit/components/url-classifier/content/moz/base64.js

RESOLVED DUPLICATE of bug 381379

Status

()

Toolkit
Safe Browsing
--
minor
RESOLVED DUPLICATE of bug 381379
11 years ago
4 years ago

People

(Reporter: Simon Bünzli, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
... or even use btoa/atob instead of the object of base64.js.
(Reporter)

Updated

11 years ago
No longer blocks: 339030
(Reporter)

Updated

11 years ago
Blocks: 339030
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381379
No longer blocks: 339030
(Assignee)

Updated

4 years ago
Component: Phishing Protection → Phishing Protection
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.