If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Preferences dialog crashes after clicking proxy edit boxes

VERIFIED DUPLICATE of bug 37597

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 37597
18 years ago
13 years ago

People

(Reporter: Robert Wall, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using Seamonkey build 4th Apr '00.

Open Proxy settings under Advanced in Preferences box. Click edit boxes with
mouse to enter proxies causes browser to abort with following message in
terminal:

Javascript error
	line 0

This is a new profile and no previous proxy settings existed.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 37597 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.