In the list of messages, lines are overwritten, one on top of another

RESOLVED DUPLICATE of bug 352694

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 352694
11 years ago
11 years ago

People

(Reporter: Carlos Ramon, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: versión 2.0.0.0 (20070326)

It's like if you don't change line on a typewriter, some lines are displayed one on top of another making it impossible to read them. I'm running a dell inspiron 8200 with 1400x1050 resolution, and I never had a problem like it. May be you're using some advanced display feature that is not well tested. I've looked for an option to disable advanced display features, but there is none.

Reproducible: Always

Steps to Reproduce:
1. Just start thunderbird
2.
3.
Actual Results:  
to show them I would need to post a image file with a hardcopy of the actual screen.

Expected Results:  
To see each mail in the list on its own line
(Reporter)

Comment 1

11 years ago
Created attachment 266807 [details]
Image of the screen showing lines overwritten

Finally I could add the image !! Better than a thousand words !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 352694
You need to log in before you can comment on or make changes to this bug.