can't install toolbars or themes or extension

VERIFIED INCOMPLETE

Status

()

Toolkit
Add-ons Manager
--
critical
VERIFIED INCOMPLETE
11 years ago
10 years ago

People

(Reporter: Sheri, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

i've lost my addons my toolbar will not install (Google)nor will themes.
i had the extensions this morning and the themes now they are gone.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.uninstalled
2.reinstalled
3.
Actual Results:  
nothing crashes

Expected Results:  
reinstalled
It sounds like your profile may have been corrupted since you tried to reinstall Firefox (if your steps to reproduce are accurate and the fact that you said this cannot be reproduced).

The following will give you a completely clean install but will result in you having no addons, bookmarks or history being carried over:

1. Uninstall Firefox from Add/Remove Programs
2. Delete Documents and Settings\<username>\Application Data\Mozilla
3. Delete Documents and Settings\<username>\Local Settings\Application Data\Mozilla
4. Download and install Firefox 2.0.0.6

Please try doing this and see if it rectifies your problem.

Let us know how it goes.  Thank you.
Closing this an INCOMPLETE, there is not enough information to figure out what is going on here. Sheri, if you can provide any more details about your problem or how things worked out following Anthony's advice them please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.