Sample Plug-in (npsimple) needs to use new nsString methods

VERIFIED FIXED in M16

Status

()

Core
Plug-ins
P3
normal
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: rusty.lynch, Assigned: av (gone))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
The code for the simple plug-in needs to have it's nsString calles updated to
the recently changed methods. I am attaching a patch.
(Reporter)

Comment 1

18 years ago
Created attachment 8323 [details] [diff] [review]
apply to npsimple.cpp
(Assignee)

Comment 2

18 years ago
*** Bug 38257 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Blocks: 38249
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M16
(Assignee)

Comment 3

18 years ago
Changed nsString to nsCString
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 4

18 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.