"Bookmark This Page..." sometimes doesn't work

RESOLVED DUPLICATE of bug 380232

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 380232
11 years ago
8 years ago

People

(Reporter: Ryuichi KUBUKI, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070531 Minefield/3.0a5pre ID:2007053110 [cairo]

"Bookmark This Page..." in the main menu and the right-click context menu sometimes don't work.

Unfortunately it's not reproducible, when it happens, choosing "Bookmark This Page..." causes nothing (doesn't show the window to choose where to put a new bookmark). It shows nothing in the error console. I have to restart Firefox to make it work again.

I have no extension installed except for Nightly Tester Tools.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 380232
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.