“OnLookUpFailed 55 1”

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
--
critical
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: lopes mendes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Avant Browser; Avant Browser; .NET CLR 2.0.50727)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-PT; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Hello:
After install last version of extension NoScript hapens ever display some window with advertise:  “OnLookUpFailed 55 1”.
Very difidulty for close this advertise, browser craschs or shutdown bad-way, with report to Microsoft.
How can solution this not usual and strange situation?
I uninstall, restart Pc and reinstall again the browser, but problem exist again and again, all time. 
I uninstall the extension "NoScript". Problem exist again.
i resintall the extension "NoScript" and problem exist again.
i never see nothing like that in before versions and i use the Firefox for years.
If you need any aditional information please tell me.
Tank You for your help and answer.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
From looking on the web you need to either uninstall or update the McAfee site adviser extension this can be done through the extension manager tools -> addons -> extensions. Since Mozilla has no control over the product McAfee provides this bug is invalid.

If you need any help in performing these steps seek help from the list at http://www.mozilla.org/support/firefox/forums
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

11 years ago
Kevin Brosnan <kbrosnan@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |kbrosnan@gmail.com
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |INVALID




--- Comment #1 from Kevin Brosnan <kbrosnan@gmail.com>  2007-06-01 00:45:18 PDT
---
From looking on the web you need to either uninstall or update the McAfee site
adviser extension this can be done through the extension manager tools ->
addons -> extensions. Since Mozilla has no control over the product McAfee
provides this bug is invalid.

If you need any help in performing these steps seek help from the list at
http://www.mozilla.org/support/firefox/forums


-- 
Configure bugmail: https://bugzilla.mozilla.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You reported the bug.

My coment:

TankYou very much for answer me. 
i'm not a advanced expert user, but with your permission i  want make a simple  question:

When a user install a new version 2.0.0.4 Mozilla Firefox, that version disable automatic not compatibility all "old extension and themes":  thats ok.
Why not same way  with "McAfee Site Advisor"?
Mozilla version 2.0.0.4, first gives permision for "McAfee SiteAdvisor" version 26.3, and next that extension make troubles for users. wtf...something dont make sense.
i'm disappointed for example i  cant use "Blue Shift Theme", But i acept cose its a rule in version 2.0.0.4.

If i  can  say me opinion,  its your  responsabibity  to  if  you  acept any extension inside your security browser Mozilla - not passed in valid  test - and make troubles in Pc users.


Today I report this situation  for McAfee Site Advisor. 

TankYou very much.
(Reporter)

Comment 3

11 years ago
For the moment I uninstall “extension McAfee SiteAdvisor”…..and don’t have troubles or advertise window anymore. Its true.
You need to log in before you can comment on or make changes to this bug.