disregarding setting (checkbox)

RESOLVED DUPLICATE of bug 297534

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 297534
11 years ago
11 years ago

People

(Reporter: Unverzagt, Thomas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727)
Build Identifier: Version 2.0.0.0 (20070326)

sorry, can only submit for german version:

Extented Settings:
Checkbox "Angezeigte nachricht als gelesen markieren nach <value> Sekunden"

even if unchecked mails will be marked as "read";



Reproducible: Always

Steps to Reproduce:
1. open TBird
2. look if box is unchecked
3. mark any mail of your choice which isn't marked "read"
Actual Results:  
mail will be marked as "read" anyway

Expected Results:  
mail should remain "unread" state

my workaround since Version 1.5:
check the box an set to 100000 secs (more than one day)

Comment 1

11 years ago
Yes, that's intended. If unchecked it won't *wait*. Duping to the RFE for what you  want.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 297534
(Reporter)

Comment 2

11 years ago
In this case you could set the time to "0" ;-)

Just to explain my method of work:
Normally each incoming mail means a task to me.
Avg. is 5 mails/h. I browse the mails and read the first few lines to check their prority. Upon processing a certain mail I will open it. When this task is totally done (could be a minute or a week) I move it to the project folder.
It would be hazardous to me when a mail is marked as read only by browsing.

THX for fast response.
You need to log in before you can comment on or make changes to this bug.