If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Print Preview Navigation buttons have no icons in Suiterunner "Default" theme

RESOLVED FIXED

Status

SeaMonkey
UI Design
RESOLVED FIXED
10 years ago
9 years ago

People

(Reporter: Ed, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

4.49 KB, patch
neil@parkwaycc.co.uk
: review+
neil@parkwaycc.co.uk
: superreview+
Details | Diff | Splinter Review
1.23 KB, application/octet-stream
neil@parkwaycc.co.uk
: review+
neil@parkwaycc.co.uk
: superreview+
Details
(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070531 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070531 SeaMonkey/2.0a1pre

The "first", "previous", "next" and "last" buttons in the print preview display as blank buttons with no icons in Suiterunner is the "default" theme is being used. There is no such problem with the "modern" theme.

Reproducible: Always

Steps to Reproduce:
1.Ensure the Suiterunner build is set to use the "default" theme
2.Open Print Preview


Actual Results:  
Navigation buttons don't have any icons

Expected Results:  
They should have
Confirmed on Linux.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Version: unspecified → Trunk
Blocks: 382795

Updated

10 years ago
Assignee: general → guifeatures
Component: General → XP Apps: GUI Features
QA Contact: general
Summary: Navigation buttons have no icons in Suiterunner "Default" theme → Print Preview Navigation buttons have no icons in Suiterunner "Default" theme

Comment 2

10 years ago
Created attachment 268790 [details] [diff] [review]
Patch for this issue

This issue has to be patched in both (modern and default) as the fix for classic also affects modern.

tar.gz with missing modern files follows...
Attachment #268790 - Flags: superreview?(neil)
Attachment #268790 - Flags: review?(neil)

Comment 3

10 years ago
Created attachment 268791 [details]
... and the archive

The archive with the missing files
Attachment #268791 - Flags: superreview?(neil)
Attachment #268791 - Flags: review?(neil)

Comment 4

10 years ago
Fix checked in. Will officially mark reviews in a sec ;-)

Updated

10 years ago
Attachment #268790 - Flags: superreview?(neil)
Attachment #268790 - Flags: superreview+
Attachment #268790 - Flags: review?(neil)
Attachment #268790 - Flags: review+

Updated

10 years ago
Attachment #268791 - Flags: superreview?(neil)
Attachment #268791 - Flags: superreview+
Attachment #268791 - Flags: review?(neil)
Attachment #268791 - Flags: review+

Comment 5

10 years ago
Looks like someone forgot to mark this fixed ;-)
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.