Should allow for message filters to be stored on mail server

RESOLVED DUPLICATE of bug 78858

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 78858
11 years ago
11 years ago

People

(Reporter: Darren Kenny, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.8.1.3) Gecko/20070521 Firefox/2.0.0.3
Build Identifier: version 2.0.0.0 (20070521)

I would seem to make a lot of sense that the message filters should be
stored on the mailserver - this way, if you happen to use multiple machines to read your e-mail (e.g. I use Solaris most of the time, but sometimes Windows, depending on where I am) - in this case when I download e-mail from the IMAP server I don't have any filters configured, or they are different, etc.

Could we not use a special folder or e-mail message (which my be hidden using t-bird) to store some useful platform independent configuration settings like the filters?

What's even better about storing these on the server is that in the case of you installing on a fresh machine, t-bird will already know about the root URL of the server and could configure from there - where as this can differ if the name of the e-mail server changes.


Reproducible: Always

Steps to Reproduce:
n/a
Summary: Should allow for messagae filters to be stored on mail server → Should allow for message filters to be stored on mail server

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78858
You need to log in before you can comment on or make changes to this bug.