mozilla menus on toolbar go to wrong broswer window

VERIFIED DUPLICATE of bug 35337

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 35337
18 years ago
13 years ago

People

(Reporter: Jae Gangemi, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
1. open 2 mozilla windows
2. in the 2nd window, click the mozilla menu at bottom and choose "go to
bugzilla" or "go to bonsia"

instead of opening the pages in the current browser window, the other window is
used. the menus should use the current window to display those pages.

Comment 1

18 years ago
probably not a bug for joki
Assignee: joki → asadotzler
Component: Event Handling → Browser-General
QA Contact: janc → jelwell

Comment 2

18 years ago
definitely a dup but I haven't got a clue what to search for to find the 
original...
(Assignee)

Comment 3

18 years ago
This is bug 35337 I think.

*** This bug has been marked as a duplicate of 35337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Agreed.  Bug 35337 dealt with the same problem as this and it was also marked 
as a dup of 35337

verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.