The graphics mess up on all of the pages and it just wont display images and makes the site look very very weird in the URL i will show what happens on the homepage (google with the firefox client thing)

RESOLVED INVALID

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: Taylor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Opera/9.10 (Windows NT 5.1; U; en)
Build Identifier: Most recent firefox edition

No graphics showing up all messed up it didn't exactly crash but it just wont show any grapics i have to use Opera right now which i really hate using.

Reproducible: Always

Steps to Reproduce:
1.I have
2.No clue
3.What happend but it just keeps messin up on images.
Actual Results:  
Same thing :(

Expected Results:  
Displayed the WHOLE page properly.

I am not sure it could be that i have installed alot of things but i am really not sure what the thing is. Also i am using default everything except i installed Noscript ADBLOCKD some clipper thing accu-weather i believe it is called PDF thing myspace bar and alot of bookmarks with rss.
(Reporter)

Comment 1

11 years ago
I just want this fixed i hate using internet explorer and opera since IE screws up my computer and this is the only thing that will work.

Comment 2

11 years ago
see http://kb.mozillazine.org/Images_or_animations_don't_load

Most likely, it's the "Load images automatically" setting that is changed. There's no UI for it anymore, you'll have to change the permissions.default.image setting manually in about:config (see URL  how to do that).

It could also be due to an extension, probably Adblock. Try disabling it, or disable ALL extensions by starting in "Safe Mode", see http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 3

11 years ago
Yo the adblock is doin it for some reason can anyone give me some advice with what to do with the adblock and that you VERY VERY much man!
(Reporter)

Comment 4

11 years ago
Yo the adblock is doin it for some reason can anyone give me some advice with what to do with the adblock and that you VERY VERY much man!
Caused by third party extension makes this not a firefox bug. Please contact the extension author for support.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.