sent mail copies to sent folder blank

RESOLVED INCOMPLETE

Status

Thunderbird
General
--
major
RESOLVED INCOMPLETE
11 years ago
10 years ago

People

(Reporter: Bill Watson, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-08-28)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11
Build Identifier: version 1.5.0.12 (20070509)

after latest update mail sent to others copies to "sent folder" as a total blank body- no text in body of mail- so you have no reference as to what was sent, just who it was sent to.

Reproducible: Always

Steps to Reproduce:
1.send mail
2.check sent
3. see - body is blank


Expected Results:  
copied the sent mail message and put it in sent folder

my mom bakes great cakes. fix this and i'll mail you a chocolate with whipped cream icing

Comment 1

11 years ago
Works fine for me (on linux). Is the content there if you check View > Message source? Have you tried 2.0?
Version: unspecified → 1.5
(Reporter)

Comment 2

11 years ago
When I hit View > Message
source

I get nonsense:

tUd2aYiXLUUYnifxEvI44ViBXz
HckgAcYK/rXFjDMGXIfGcHjBwa5KMFHBTnfQ/UsvhfBrm6ktzO06lt5XPXDZrlNZsp9RlSNMnc2O
MkdK+cpTi5c0mfLZzltKeHm2tkbVz4RSFAGGFX7vcgVm3FlBZMwjAaTHUHkY9695JKfL0PwzD0PZ
yaRzWoaiigZf7u4FT0+tYzTLuLBiTjJJPJrjnFt2R7kYWim0U53LAMSU56EZzUbyMyqpO0HPcc1c
U1FRSHypsryztOCQDvcbRg8EZ61y11oXn3Mjsn3iM5/ireM7RUT3Mrxf1Jyfc0dLtRptvn7yyYPA
7DNW5LlHGQT82AuOBiqkpLSB5uIqe3rOq+p5N8UVxr0VyDuUgrnrwAv9a48y7TtBOQM819dhot0k
j73B1E8PGzHSspJKg4HWmyTAhRjA649PeuqKbOmU1rYimYeW3tzWX4jgzbK4B3Y3MP8APrXdQfJN
HjZjHmoSZlWxBjVh3A464qZSMEEk7j2NfRppq58C9GDgMPu9OQT3olYeYCTnAyPanchoACgXBzgd
+1MVsFfl79D3ovbcbtYUEZYp1POf8KDhX3N9zkhieD7VF7DT0EclPXIP6V3Pwv8AG8vhDXoyzFrd
3wygcrxXHi6ftqTiehgayoVlI/Qn4d+OLbU9IiZJEZH+6VHAz2rtJbX7SMhs7hjA5r4Rp0/3bPs5
Oy0OZ8aaKosCwXGcYPpXjz+GAmr20yoAWJJUc5JHX9K45+69Oh6GGq2g2dLYWCoFZhntkHgmtv7B
5iLlVbI7dqu8mZSnrce2mshBCH95wSO4q/awCJQrZAHQFelCio6ik+ZGhFpxKgY3MO54qHUrXyIg
EUDbzk+vvVqaUSHJyaRWtLMiJWYhGJxkcgH0q5Jb7eMAgcZ6EGlGUW7ozdm9BWQIrAkMF64OPyp9
lBIibyMF+pHII/pWScm+VlrRmnbKVGVXArTgILIAMk9Oa6LReonFLYuLOUZWBwRwvHSlLFiBnJx1
GK2hJkWdyk0glnG4Y9CKZqMCvbkZGP7wGa1bi3fqVP3Wjz3xDpokk4CttJ6DGD649a4a8sfs0i5w
Bg5LD73pzXlV42leLPToTtGyKElqZC4I2gknaOwx0qnJaNhSq/wncuOS1TTjzSUGjqjO/QYtoCxB
BUocOcd/Q0kkAMeWByOME9TWvKlpobOVtSM2wLphVJyQDjg1VutK80GNo9yDlie3tinFczsx3UXz
EFhpssaEbST3YYwfSp5NLIhPBJHccbjVNOLskP2ivchm0kxs5KYA4DAE54qAaKc54wAQQ3ceprWV
R2TRnKqogmikyMCoIXaCVzjJ9KsQ6IIgwIxhgMAd/TNS5xkrLoYSm3uLJoqNGQyKznp2xUo0eKWJ
lKL82OT1H0pSnbVjm0rFW68KxMW3RjGeAPQ+9Yt/4LFtI7oOAehHeqTvHmb1ME2pd7lWC0msZFWS
MhOQQexrd0uRJCcnjBHPY1ipSg7y6msjUQkqBkE8cDufWkmiOGHHJ+9/ePrSjODloiVKysjNSEKw
Hl5PRlZvvCqd7bFRhgGCjIBOcVtTbTa7msrdTA1WxjcAlcux5x121x8tidPutqZ8onIA759uwFez
hFKLuzysTSThc6Cw19LC4VJXyVIU/XFdnZ30d9GoT5mclgc8/X9K9t2Wp4kHyO7Ev7LzkZlwCSOP
8+tYbW7xCPaCvzHJXtzxU82vLE9rD11P3GdBot4LaVFPQdSeh9q66xmEh+YfODgKDWU4LWTZx4qK
UnobCBozv5PIIBq3BKI5VPKtnd/j+dKFuuh5rabOpsrya

Comment 3

11 years ago
Yeah, looks like base64 encoded data. Did you try 2.0?
(Reporter)

Comment 4

11 years ago
Yes, at your previous suggestion I downloaded 2.0 and it's still the same- "sent mail" bodies are blank. 

Comment 5

11 years ago
Is this for a specific message or all? Can you attach a sample? Save as .eml.
Reporter, does the issue still occur in the latest supported 2.0.0.x / Shredder trunk nightlies?

(1.5.0.x is now end-of-life and the latest supported 2.0.0.x is 2.0.0.16)

Please answer comment #5 as well.
Whiteboard: closeme 2008-08-28
RESO INCO per lack of response to the last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.