Import ICS directly from Windows Explorer via double-click

VERIFIED DUPLICATE of bug 357480

Status

Calendar
Import and Export
--
enhancement
VERIFIED DUPLICATE of bug 357480
11 years ago
10 years ago

People

(Reporter: Arik Raffael Funke, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Tablet PC 1.7; .NET CLR 1.0.3705; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Lightning 0.5 nightly build 2007060103

It would be great if ics files could be linked in Windows to Thunderbird for import upon double-click.

Reproducible: Always

Steps to Reproduce:
1. Save a ICS file to hard disk.
2. Double-click in explorer and select thunderbird.
3. Nothing happens.
Actual Results:  
Nothing happens.

Expected Results:  
Should import the ics file into Lightning. (Possibly after a confirmation.)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357480
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.