Status

MailNews Core
Networking: IMAP
P3
blocker
VERIFIED DUPLICATE of bug 37902
19 years ago
10 years ago

People

(Reporter: Akkana Peck, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({smoketest})

Trunk
x86
Linux
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood+])

(Reporter)

Description

19 years ago
With this morning's build (either debug or optimized), when I bring up the mail
window, INBOX is selected but no messages are loaded in the thread pane.

I don't think this is another manifestation of bug 37902, because it should have
my password saved (which was working fine in yesterday's build) and so should
not have to bring up a password dialog.

If I click on another folder (nothing visibly happens) then click back on INBOX,
I now see headers in the thread pane.  If I click on one of the header lines,
the throbber and barber pole start spinning, and keep spinning indefinitely,
while the status line says "Document: Done".  I never see a message loaded.
(Reporter)

Comment 1

19 years ago
Adding smoketest keyword since it prevents reading mail and it's a regression
from yesterday.
Keywords: smoketest

Updated

19 years ago
Keywords: dogfood

Comment 2

19 years ago
mscott is on vacation.
reassign to selmer for reassignment.
Assignee: mscott → selmer

Comment 3

19 years ago
Putting on [dogfood+] radar.
Whiteboard: [dogfood+]

Comment 4

19 years ago
Seth, can you take first look at this?  It didn't look like your checkins had 
anything to do with this, but MScott is in Hawaii goofing off... :-)
Assignee: selmer → sspitzer
accepting, build on linux now.

akkana, valeski has been backed out.  can you pull that change, rebuild and let
me know if you still see the problem?

it will be about 1 hour before my linux build is ready to be tested.
Status: NEW → ASSIGNED
backing out valeski fixes this, so marking a duplicate.

*** This bug has been marked as a duplicate of 37902 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 7

19 years ago
Build 2000-05-05-13 fixes this.  Verified as dup and fixed.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.