sunbird crashes when trying to ad the ad-on 'Provider for Google Calendar'

VERIFIED INVALID

Status

Calendar
Provider: GData
--
critical
VERIFIED INVALID
11 years ago
11 years ago

People

(Reporter: Justin, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)
Build Identifier: Version 0.2.1 — May 20, 2007 

when going to the "install" box i click on the file then sunbird crashes.

Reproducible: Always

Steps to Reproduce:
1.downlad ad-on 
2.save it to disk
3.then try to install it.
 it dont woork.it crash.
Actual Results:  
progrem crashed the windo saying, would you like to send eror report to ms.

Expected Results:  
vue google callender
What version of Sunbird do you use?
This is hard to diagnose without a talkback error report. Did you enable the quality feedback agent when installing sunbird?

Did you try creating a new profile and installing there? Which version of sunbird are you using?

(Reporter)

Comment 3

11 years ago
version from about: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20070213 Sunbird/0.3.1
(Reporter)

Comment 4

11 years ago
i do not think so. Shuld i re-install and try agin?
This might be a known crash (Bug 331404) due to corrupted system files. See [http://forums.mozillazine.org/viewtopic.php?t=511815] for a workaround to fix your system.

The other possibility would be to test Sunbird 0.5 RC1 [http://releases.mozilla.org/pub/mozilla.org/calendar/sunbird/releases/0.5rc1/] that should not expose the crash mentioned above.
(Reporter)

Comment 6

11 years ago
Sunbird 0.5 RC1 fixed the problem completly. Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 7

11 years ago
Bug is marked as "Fixed" only when patch is created----> INVALID OR WORKSFORME
Resolution: FIXED → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.