Same Theme on all platforms.

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
12 years ago
11 years ago

People

(Reporter: snabelm, Unassigned)

Tracking

PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Thunderbird version 2.

Like Firefox, Thunderbird should use the same Theme on all platforms.

The windows theme should be used on MAC.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0
Firefox too uses slightly different themes, winstripe / gnomestripe i think. And generally integrating with the platform is a goal, not a bug.
I'm tempted to say "invalid" since the only hint of a reason why, "Like Firefox," is not true (winstripe/gnomestripe, the Firefox Windows and Linux themes, are fairly close but not the same; pinstripe, the Mac theme, is about as different as the Thunderbird themes are), but even with the only real reason anyone has advanced, to make life easier for people who regularly switch from one OS to another, it would still be wontfix - it's better for a relatively few relatively experienced users to install a single third-party theme they like on every OS they use, rather than making the much larger number of people who want their Mac or Linux email client to not look like the only Windows program on their computer find a third-party theme that doesn't look like the wrong OS. Particularly since they are more likely to just not use Thunderbird than to find a way to make it not look wrong.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 3

12 years ago
Do it the same way !!!

Firefox 2 on Windows and Mac looks the the same, so this should be done with the Theme for Thunderbird on Mac OS, it do not look very nice if you compare to windows.

If you don't change Thunderbird, then Firefox on Mac must be changed, it must be done the same way.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
No, it must not. You don't get to make that decision, Firefox doesn't get to make that decision for Thunderbird, Thunderbird doesn't get to make that decision for Firefox, the people who have made the decision to have it look like it does on each platform are the people who get to make that decision.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago11 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.