If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox frozen on www.ilsole24ore.com internal pages

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Andrea Montefusco, Unassigned)

Tracking

2.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Please note that is impossible to use the 'Report broken web site'
because the browser froze after display the page.

Reproducible: Always

Steps to Reproduce:
1.Go to www.ilsole24ore.com newpaper home page
2.Select any link on the home page
3.The browser display the page but froze shortly 
Actual Results:  
Browser is frozed, I need to kill it or wait that KDE killer window shows up.

Expected Results:  
Continue the normal operation.

Visiting the same page with the Firefox 2.0.0.1 cause the program to crash.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
The links on this page load normally here; tested with a new profile without any add-ons.
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> The links on this page load normally here; tested with a new profile without
> any add-ons.

You are right: with a barnd-new profile the pages load ok.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
FIXED is used when a known patch has fixed a known bug
-->WORKSFORME
Resolution: FIXED → WORKSFORME

Updated

11 years ago
Version: unspecified → 2.0 Branch
You need to log in before you can comment on or make changes to this bug.