Password manager does not display stored passwords

VERIFIED DUPLICATE of bug 37742

Status

()

P3
major
VERIFIED DUPLICATE of bug 37742
19 years ago
10 years ago

People

(Reporter: fireball, Assigned: morse)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Overview Description: 
After you went to bugzilla and logged in, stored your password, check the 
password manager; its not displaying anything.

Steps to Reproduce: 
1) Login to Bugzilla, store password
2) Check Tasks => Personal Managers => Passwords Manager => View stored 
passwords

Actual Results: 
No stored password/sites seen.

Expected Results: 
Listing of at least the bugzilla password site.

Reproducibility: 
100%

Build Date & Platform Bug Found: 
2000050208, Win32 (Win2k)

Additional Builds and Platforms Tested On: 
-

Additional Information:

Comment 1

19 years ago
believe this is just a result of bug 37545

*** This bug has been marked as a duplicate of 37545 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
Thanks for trying to close this for me, but you marked it as a dup of the wrong 
bug.  If I understand the bug correctly, it is a dup of 37742 instead.  Nothing 
to do with the loss of the master password which is what 37545 is all about.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 3

19 years ago

*** This bug has been marked as a duplicate of 37742 ***
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
Sorry about that.  I thought when he said "its not displaying anything" in 
reference to clicking "View Stored Passwords", he meant the master password 
dialog wasn't appearing (in hindsight, this seems pretty stupid of me ;)  Bug 
reports seem to get a little blurry after you've looked through tons of 'em =)

verified
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: bugzilla → form.manager
You need to log in before you can comment on or make changes to this bug.