add-on update failed by proxy auth

RESOLVED DUPLICATE of bug 312473

Status

()

Toolkit
Application Update
--
minor
RESOLVED DUPLICATE of bug 312473
11 years ago
9 years ago

People

(Reporter: Sascha, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

if are new add on updates avaible, firefox show me an updatedialog on startup. if I try to update an addon. Proxy authentification fails. 
after regualar startup, a manual update works fine. 


Reproducible: Sometimes

Steps to Reproduce:
1. start firefox
2. if new addon update avaible click on update
3. 
Actual Results:  
errormassage

Expected Results:  
update my addons
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312473
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.