AppleSingle decode files upon extraction

VERIFIED FIXED in M16

Status

P1
blocker
VERIFIED FIXED
19 years ago
3 years ago

People

(Reporter: samir_bugzilla, Assigned: samir_bugzilla)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood+][nsbeta2-])

(Assignee)

Description

19 years ago
The nsIFile landing broke AppleSingle decoding.  This is critical for 
installation.  Nominating for dogfood, nsbeta2.
(Assignee)

Comment 1

19 years ago
I wish people would test things before checking in.  This is the 5th blocker 
regression for the Mac installer caused by the nsIFile landing on XPInstall.
Status: NEW → ASSIGNED
Keywords: dogfood, nsbeta2
Priority: P3 → P1
Target Milestone: --- → M16
(Assignee)

Comment 2

19 years ago
CC'ing Grace and JJ so they knows that today's builds won't work since 
AppleSingle decoding has regressed and is broken.  Are we having fun yet?
(Assignee)

Comment 3

19 years ago
Fix in local tree.

Comment 4

19 years ago
Putting on [dogfood+][nsbeta2-] radar for a fix ASAP please.
Whiteboard: [dogfood+][nsbeta2-]
(Assignee)

Comment 5

19 years ago
Fix checked in.
(Assignee)

Comment 6

19 years ago
Actually marking the bug fixed might help :o)
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 7

19 years ago
Jimmy,

I tested both commercial and mozilla - looking good

Comment 8

19 years ago
Build: 2000-05-09-08-M16(MAC)

Successfully installing and starting up.  Marking Verified!
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.