bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

feeds on blog.mozilla.com lag for hours

VERIFIED FIXED

Status

mozilla.org Graveyard
Server Operations
--
minor
VERIFIED FIXED
11 years ago
3 years ago

People

(Reporter: Pike, Assigned: mrz)

Tracking

Details

(Reporter)

Description

11 years ago
The feed at http://blog.mozilla.com/axel/feed/ is lagging for about 3 hours now, compared to http://blog.mozilla.com/axel/. That takes the fun out of syndicating it, as it appears for the first time on planet et all way down the list, so anybody reading planet will need a lucky punch to actually recognize that there's new content beneath the posts they already read.
(Assignee)

Comment 1

11 years ago
Known issue, working on it.
Assignee: server-ops → mrz
(Assignee)

Updated

11 years ago
Whiteboard: citrix case opened, waiting response
(Assignee)

Comment 2

11 years ago
Marked as FIXED.  The behavior of the Netscaler cache in regards to max-age headers follows their interpretation of section 10.3.5 of rfc2616.

I have applied a change to the heuristics that the NS cache uses which should avoid this issue.  
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
VERIFIED - I just made a blog post, and it appeared on Planet with 15 minutes or so.
Status: RESOLVED → VERIFIED
Whiteboard: citrix case opened, waiting response
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.