spaces.live.com returns an XML parsing error

RESOLVED DUPLICATE of bug 380043

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 380043
11 years ago
11 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a5pre) Gecko/20070530 Minefield/3.0a5pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a5pre) Gecko/20070530 Minefield/3.0a5pre

Spaces.live.com is throwing a xml parsing error:

XML Parsing Error: syntax error
Location: http://spaces.live.com/
Line Number 3, Column 49:<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0//EN">
------------------------------------------------^

This is reproducing on BonEcho nightlys, and all Trunk nightlies.   No Repro on FF2.0.0.4 RC

Reproducible: Always

Steps to Reproduce:
1. open bonEcho nightly or Trunk (GP alpha 5)
2. go to spaces.live.com
3. Verify XML parsing error

** No repro on BonEcho nightly and trunk nightly builds
Actual Results:  
XML Parsing Error: syntax error
Location: http://spaces.live.com/
Line Number 3, Column 49:<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0//EN">
------------------------------------------------^


Expected Results:  
Page should render XML
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 380043
You need to log in before you can comment on or make changes to this bug.