Problem with Go Back/Go Forward buttons.

RESOLVED INCOMPLETE

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED INCOMPLETE
11 years ago
10 years ago

People

(Reporter: Jeff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Unable to navigate through my browser history using the Go Back or Go Forward buttons.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



It does not happen on all my machines, only this desktop.  I've removed the file, downloaded a new one and installed it but it still does this.
Please retest in Firefox's -safe-mode or with a new profile. If the problem does not happen in -safe-mode it is probably caused by an add-on.
In that case try to figure out what extension/theme caused the problem and
update the add-on or notify the author of the add-on.
Bugs in add-ons are not valid Firefox bugs.
Please reopen if you can reproduce the problem consistently with a new clean
installation and a new profile.

http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Per #0 this isn't reproducible on another computer, so this report doesn't have the necessary information. -> INCOMPLETE

In addition to using profile manager to create a new profile (http://kb.mozillazine.org/Profile_Manager), if it works, you may wish to move your bookmarks and the like over from the old profile to the new. See http://kb.mozillazine.org/Migrating_settings_to_a_new_profile for how to do this. When migrating settings in this manner, keep in mind that it's possible to migrate the problem as well - so I recommend just moving things like bookmarks, cookies, and saved passwords, and leaving the rest behind.

In the future, you would be better served by using the support resources at http://www.mozilla.org/support/ instead of filing a bug report - bug reports are for verifiable, reproducible problems that need a developer's attention to fix - if you believe you've found such a problem, http://developer.mozilla.org/en/docs/Bug_writing_guidelines will explain what we are looking for so that we can be able to fix it.

Thanks.

Resolution: INVALID → INCOMPLETE

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.