Status

Thunderbird
Installer
--
major
RESOLVED DUPLICATE of bug 381033
11 years ago
11 years ago

People

(Reporter: Norman Harris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: thunderbird 2.0.0

installer starts then error box displays 'error opening file for writing
\r\n\r\nmozmapi32.dll\r\n\r\n
unfortunately this has caused a loss of my use of Thunderbird 1.5.
file was downloaded from your site twice and same result. I cannot access my emails and addresses.
Please this is urgent
thanks norman

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381033

Comment 2

11 years ago
Reboot before you do the installation, then the file won't be locked anymore.
You need to log in before you can comment on or make changes to this bug.