Loads of freezes - especially when using flash stuff e.g. games etc

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
11 years ago
3 years ago

People

(Reporter: Amanda Taurins, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-03-08)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/419 (KHTML, like Gecko) Safari/419.3
Build Identifier: 2.0.0.4.

Most flash pieces freeze Mozilla.  

Reproducible: Sometimes

Steps to Reproduce:
1. Play flash game
2.
3.
Actual Results:  
Programme freezes - rainbow cursor appears

Expected Results:  
Flash game should have loaded or played through (somtimes it only happens during the game)

Comment 1

9 years ago
Do you still see this problem using latest version of Firefox and Flash (10)?

If you do, please comment.
If you do not see the problem, please close the bug - don't use resolution=FIXED, change resolution to:
- INVALID if you believe the problem was flash player
- WORKSFORME if you believe the problem was in Firefox
- INCOMPLETE if it is impossible to test (url or testcase is gone)
Whiteboard: closeme 2009-03-08
No response from reporter.

-> INCOMPLETE
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED

Comment 3

3 years ago
We have this problem on both our computers. We have a desktop and a laptop computer.
When playing games on Facebook, such as FarmVille 2, TrainStation, Candy Crush Soda, or other games, we encounter what I would call "Mini Freezes" in the games graphics. They last from 1 to 2 seconds, but it's clear the game itself didn't pause as things jump as if they were smooth, while the graphics had to catch up. This starts when other Adobe Flash items were started in a 2nd window and then closed outside the game itself. When going into the game after that process is when the mini freezes show up. To fix this, we log out and close down FireFox completely, and restart it. If you go into a game after the restart all is well with the game. For some reason, something in the Plugin Container seems to hang a bit, and that causes the mini freezes. I only say this as I have had FireFox lock up, and the error it gives is the Plugin Container is not responding.
We are running the up to date version of FireFox 36.0.1, and we also keep the Adobe Flash up to date as well. This has been the same problem through quite a few FireFox Updates, and I figured others may have brought this to your attention, but so far it's never been fixed.
I have set the cache to many different sizes, but so far nothing seems to make any difference at all.
You need to log in before you can comment on or make changes to this bug.