latest 0.5rc1 simple unusable

VERIFIED DUPLICATE of bug 358561

Status

Calendar
General
--
critical
VERIFIED DUPLICATE of bug 358561
11 years ago
11 years ago

People

(Reporter: Levente Farkas, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20070603 Fedora/2.0.0.4-2.fc7 Firefox/2.0.0.4
Build Identifier: 0.5rc1

the latest lightning 0.5rc1 simple unusable. the problems:
- after the upgrade all of my task, events, todo are disappeared.
- all of my calendar (all are local ics files) are disappeared.
- the week, month etc view are empty ie only a white screen appear, after two rotate it's getting better but still has now rows.
- add a new ics (network file:///...) calendar is not possible since after the name and color selection the next button has no effect (back is still working). so it's not possible to add any new calendar.
in short nothing is working:-(
should i have to create 4 ticket for these bugs?


Reproducible: Always

Steps to Reproduce:
1.
2.
3.



it's a fedora 7 with:
thunderbird-2.0.0.0-1.fc7
firefox-2.0.0.4-2.fc7
No, you don't need to create different bugs (for now)
My guess is that you are using an incompatible version of thunderbird. The lighting builds from mozilla.org are not compatible with thunderbird builds from other sources. You could try to use as tb from mozilla.org.
(Reporter)

Comment 2

11 years ago
is there any simple way, howto build lightning for my thunderbird? since i'd like to use my distro updates and just use lightning as an addon. may be a fedora build of the addons would be useful.
(Reporter)

Comment 3

11 years ago
the same enigmail build works for linux, max and windows. it'd be nice if thunderbird has a same build. anyway enigmail xpi works with the fedora 7 build (even it's said: "Enigmail needs to be compiled using the same environment as the Thunderbird or Mozilla Suite you are about to install it on") so i assume lightning build also should have to work.
Fedora has known to provide binaries that are not binary compatible with lightning. If you want to to everything through you distro, you will have to wait for fedora to provide their own lightning package.

enigmail probably uses hardware similar to fedora's tb package maintainer, thats why it works. Interesting though that this is a dupe to one of your own bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 358561
(Reporter)

Comment 5

11 years ago
i filled an RFE for this so those who like it vote for it #383436 
(Reporter)

Comment 6

11 years ago
https://bugzilla.mozilla.org/show_bug.cgi?id=383436

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.